Friday, July 7, 2017

PSA - Microsoft Add-Ins Don't Load

- PSA -

This is a Public Service Announcement to all of you with Add-Ins in Microsoft Office products. More specifically 2016 and Add-Ins that don't or will not load when opening the program application (Excel, Word, etc).

It came to my attention that the add-in utility SV ++ that is available on this blog was not loading for some users 
- thank you Kyle B. & Peter.

Seems that there was an update issued by Microsoft. It was a security related patch and the fix can be found here but the curious part is that this was issued over a year ago, and then there was another update about 6-months ago. So, not really sure why no impact then .. and now all of a sudden. But no worries, hope this fixes the issue now if you run into it.

Below is the way to solve the issue per the superuser blog:

"With this update, we changed the behavior of Excel so that it will not load certain file types (including .xlam) when they are untrusted. The easiest workaround is to find the add-in that is causing you trouble, right-clicking on it in Windows Explorer, and checking Unblock"

"An easier approach is to simply place the add-in in a Trusted Location (in Excel, go to File > Options > Trust Center > Trust Center Settings > Trusted Locations), such as the following folder, and load it from there:
C:\Users\%USER NAME%\AppData\Roaming\Microsoft\Excel\XLSTART"

Hope this PSA helps if you run into the issue.

Again, to learn more, you can visit here

This is a message from the cloud.

No comments:

Post a Comment